Ошибка при запуске после установки

andrew321456

Well-Known Member
Имеется Setup_wradm_1.0.1.45.zip.
Ставлю на новый компьютер (Nettop 3Q ION, WinXP Pro SP3 + обновления).

При первом запуске показывает лицензионное соглашение. Соглашаюсь.
Далее программа секунд на 10 задумывается и выдает окошечко: Фатальная ошибка EAccessViolation.

После этого программа закрывается и все.

Лицензии подложены и на старом компьютере вполне себе работало.

Прошу предоставить новую версию или сообщить как побороть данную ошибку.
 

Roman7

Active Member
Такая же ошибка у меня была, оказалось групповые политики запрещают, зашел администратором, все заработало
 

andrew321456

Well-Known Member
<r><QUOTE author="Roman7"><s>
Roman7 написал(а):
</s>Такая же ошибка у меня была, оказалось групповые политики запрещают, зашел администратором, все заработало<e>
</e></QUOTE>

Что именно запрещали групповые политики?

PS: Я и так под администратором.</r>
 

nfw

New Member
Схожая ситуация: перенёс wradm на другую машину, на прежней стояла XP, на новой 2003 server. Простое копирование не помогло, не помогла и новая установка с переносом имеющейся БД - при запуске выдаёт EAccessViolation. Попробовал сменить версию с 1.0.3.19 на 1.1.22, проблема не исчезла. Решил попробовать убрать старые базы и забить всё с нуля - при отсутствующих базах в IPGADMDB программа запускается, но когда пытаюсь перенести описатели ФПСУ со старой машины на новую, то в процессе загрузки начинают вываливаться очередные Access Violation. В итоге структура ФПСУшек вроде и вгружается, но ни с одной нет связи даже после загрузки аутентификаторов. Более того, при перезапуске wradm'а список ФПСУ просто пропадает, остаётся лишь структура каталогов, создавшаяся при загрузке описателей.
Подскажите, что можно сделать?
 

Dmitriy

Администратор
Команда форума
Добрый день,

укажите, в какую папку перенесен каталог с БД УА. Если в Program Files, попробуйте произвести установку УА в другое место на диске, указав этом полные права в списке разрешений папки.
В случае отрицательного результата присылайте логи УА, запустив программу с параметром " DEBUG".
 

nfw

New Member
Да, в Program Files, но вся работа проводилась с правами локального администратора, так что писать мог куда угодно.

С параметром DEBUG запускал, собственно, ничего нового не появилось, в логах никакой новой информации, то есть, что писалось при обычном запуске, то пишется и с параметром. Есть файлик с перечислением адресов в памяти, по которым происходили краши, но в пятницу Быстрову Артёму уже высылал подробное описание действий со скринами, там этот адрес присутствует.
 

Dmitriy

Администратор
Команда форума
Установите ПО на другой диск и запустите УА с параметром DEBUG. Присылайте файлы wradm.log и wradm_warn.log.
 

nfw

New Member
Установил, запустил, всё по-старому, никаких wradm.log и wradm_warn.log не появилось.
 
Сверху